Issue:
- Still haven't received Contact/Matter export CSV email from Clio Grow
Environment:
- Clio Grow
Additional Information:
Cause:
The email provider you are using is blocking the exports.
Resolution:
- Temporarily change your Grow login email address
- Re-export contacts/matters
- If it works, whitelist Clio in the email that wasn't working
- Then change your Grow email back to the original email