The 2020 Legal Trends Report is now available. Get the latest insights here.

Issue: I Can't Login to Clio Because It's Asking Me For A Code

Issue:

  • Unable to login to Clio for the first time because it's asking for a Code

Environment:

  • Clio Manage

Additional Information:

  • n/a

Cause:

  • Another User with Admin access setup Two-Factor Authentication on the new Users behalf.

Resolution:

  • Contact the User who setup Two-Factor Authentication as they will have access to the code. 
  • Contact the Primary Subscriber of the account and have them email support@clio.com requesting to disable Two-Factor Authentication for your account.

 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality