Issue:
- Why can't a single user in the firm can locate a certain Matter?
- I cannot find a Matter
- Why can't I find a certain Matter
- Why is this Matter is missing
Environment:
- Clio Manage
Causes:
- Matter status is closed
- Matter permission assigned to 'Me'
- Matter is in a different Clio account
Resolution 1:
- Type the matter name in the Search bar (top left)
- Press Enter
- Under Search results click Matters
- Click the matter name
- Under Details section of the matter Dashboard check the Status
- If needed, change the status from Closed to Pending/Open
Resolution 2:
Only Administrators on this account can take these steps.
- Select Settings
- Select Groups, Permissions, and Job Titles
- Locate the Group that has no users assigned to it
- Click Edit under the Group name
- Under Users, add the yourself to the Group
- Click Update Group
- Navigate to the missing Matter and open it
- Click Edit matter
- Change the Permissions to Everyone
- Click Save Matter
Resolution 3:
- Log out of your Clio account
- Login under your second Clio account