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"We couldn't find that email address or password" When Signing In With Clio

Issue:

  • Can't Sign In with Clio when signing into 3rd party integrations
  • Full error: "We couldn't find that email address or password. If you are still experiencing trouble, you can reset your password. Note: 'Sign in with Clio' is not yet available to all Clio customers. Learn More."

 

Environment:

  • Clio Manage
  • 3rd Party Integrations

 

Additional Information:

Note: The ability to "Sign in with Clio" is not enabled for every account at this time. To verify that you have the ability to Sign in with Clio:

  1. Click Settings
  2. Click Profile
  3. Click Change Login Email

If you see a blue "Change email" button, you are enabled to Sign in with Clio. We will be continuing to roll this functionality out over the coming weeks and months

 

Cause:

There are a few reasons this error may occur.

 

Resolution:

Follow the steps in Additional Information, above to determine if this feature is enabled for you. If you are enabled, try:

  1. Refreshing the page, then attempt to log in again
  2. Reseting your Clio password, then attempt to log in again

Otherwise, log in using your previous login credentials for the 3rd party application.

 

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