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Issue: Deleted or Archived Expense Account Will Not Show As Being Mapped In a Clio Expense Category, Even Though It Is

Issue:

  • Expense Category Will Attempt To Sync To A Deleted/Archived Xero Expense Account, But Will Appear As If No Account Is Selected In Clio
  • Deleted or Archived Expense Account Will Not Show As Being Mapped In a Clio Expense Category, Even Though It Is

Environment:

  • Clio Manage

Additional Information:

A value of "undefined" will show in the Xero Expense Code drop down, when the Expense account has been deleted 

Cause:

An Expense account that was mapped to an Expense Category in Clio has been deleted. Clio will continue to attempt to sync to this Expense account, but does not show the Expense Category as being mapped to any Xero account.

Workaround:

To remove a Xero Expense Code when “undefined” is showing in the dropdown:

  1. Determine which Expense Categories are affected
  2. Under the “Xero account code” setting, choose a different account
  3. Save the Expense Category
  4. Edit the Expense Category
  5. Delete the value under “Xero account code”
  6. Save the Expense Category
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