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Frown Face Icon and "Loading your content..." Message When Attempting To Authorize Google Drive

Issue:

  • Frown Face Icon and "Loading your content..." Message When Attempting To Authorize Google Drive
  • Unable to Authorize Google Drive
  • Sad face icon - Google Drive 

Environment:

  • Clio Manage

Additional Information:

  • Google Drive always connects through the Primary Subscriber's account. Although an Admin in Clio Manage can connect to Google Drive, they are doing so on behalf of the Primary Subscriber. If the Primary Subscriber is connected to Google through a Contact or Calendar sync, the same Google account must be used for Google Drive.

googledrivefrown.png

Cause:

Google Drive is attempting to connect to a different account that the Contact and Calendar sync for the Primary Subscriber. Google Drive must use the same account as the Contact and Calendar Sync for the Primary Subscriber.

Resolution:

  1. Click Settings
  2. Click Documents
  3. Click the Document Sources tab
  4. Click Configure Google Drive
  5. Click Link Google Drive Account
  6. Choose or log into the same Google Account as the Primary Subscriber is using for Contact and Calendar Sync
  7. Click Enable Google Drive

If you are still receiving this error, or you want to use a new Google account for Google Drive, you will need to disconnect the Contact and Calendar sync for the Primary Subscriber.

One the Primary Subscribers account:

  1. Click Settings
  2. Click Contact and Calendar Sync
  3. Click Configure next to Google contacts and calendars
  4. Choose or log into the account currently in use for Contact and Calendar sync
  5. Choose Allow
  6. Make note of the current Contact and Calendar syncing options in Clio
  7. Click Disconnect Account at the bottom of the screen
  8. Click Disconnect to confirm
  9. Choose the same account currently in use again
  10. Click Allow
  11. Click Settings
  12. Click Contact and Calendar Sync
  13. Click Set Up Sync next to Google contacts and calendars
  14. Select or log into the account you wish to use for Contact and Calendar Sync, as well as Google Drive
  15. Click Allow
  16. Set up the Contact and Calendar sync options
  17. Follow the steps above to connect to Google Drive to the same account

 

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