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Payment Failed To Process: The Region You Are In Is Not Currently Supported

Issue:

  • Payment failed error message when attempting to process payment in Clio Manage

Environment:

  • Clio Manage
  • LawPay Integration

Cause:

  • This issue is caused by the allowed regions that are set up in LawPay for processing payments through the LawPay Integration for Clio.

Additional Information:

Resolution:

  • Please call LawPay Support (1-800-459-5798) to change the allowed regions and add the region that is being denied. Once the region has been added in your LawPay account you will be able to process the credit card payment successfully. 
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