Issue:
- Events created in Office 365 Bookings are not showing up in Clio
Environment:
- Clio Manage
Additional Information:
- n/a
Cause:
Clio calendar was synced with the wrong Office 365 calendar
Resolution:
- In Office 365, if you have multiple calendars, check the box for all of them to see if one of them is showing the events that are showing in Clio.
- If one of the calendars is showing the same events as Clio, then you'll need to connect a different calendar to Clio using these steps:
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- In Clio, click Settings
- Click Contact and Calendar Sync
- Click Configure
- Click Stop Sync
- Click Sync
- Click Link to an existing Office 365 Calendar
- Choose the correct Office 365 calendar
- Click Sync Calendar
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- If the issue persists, please contact Support.