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Office 365 Bookings and Calendar Events are Not Syncing to Clio

Issue:

  • Events created in Office 365 Bookings are not showing up in Clio

Environment:

  • Clio Manage

Additional Information:

  • n/a

Cause:

Clio calendar was synced with the wrong Office 365 calendar

Resolution:

  1. In Office 365, if you have multiple calendars, check the box for all of them to see if one of them is showing the events that are showing in Clio.
  2. If one of the calendars is showing the same events as Clio, then you'll need to connect a different calendar to Clio using these steps:
        1. In Clio, click Settings
        2. Click Contact and Calendar Sync
        3. Click Configure
        4. Click Stop Sync
        5. Click Sync
        6. Click Link to an existing Office 365 Calendar
        7. Choose the correct Office 365 calendar
        8. Click Sync Calendar
  3. If the issue persists, please contact Support.

 

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