Issue:
- QuickBooks Online Error code when trying to sync to Clio Manage has the error message "QuickBooks Online Authorization Failed"
Environment:
- Clio Manage
- QuickBooks Online sync
Additional Information:
- For more information on the QuickBooks Online sync please click here.
Cause:
This is due to one of two things:
- Another Clio account is synced to this QuickBooks Online account
- The Clio account had a previous sync with a QuickBooks Online account
Resolution:
If you are seeing this error message, please call in to Clio Support and we will be able to disconnect the QuickBooks Online account from the Clio account so you can continue syncing. Please note, we will need the Primary Subscriber to send written confirmation that we can disconnect the QuickBooks Online account.
Phone:
North America
- 1-888-858-2546 ext 2 (toll free)
Europe, Middle East, Africa
- +44-800-433-2546 (UK Freephone)
- +44-333-577-2546 (UK Mobile Freephone)