Question:
- I was creating a Clio for Co-Counsel / Clio Connect account and I have Clio Manage, but I can't create an account using the email I received.
- Why do I keep getting an error message when I try to set up a Clio for Co-Counsel / Clio Connect account?
- I need to share a file with a different Firm, they shared a folder via Clio for Co-Counsel / Clio Connect and I can't get access to it.
Environment:
- Clio Connect
- Clio Manage
Additional Information:
- n/a
Cause:
The invite was sent to a different email address and the email was manually or automatically forwarded to your main email address.
Answer:
Only the email address used for the Clio for Co-Counsel / Clio Connect invite will be able to activate the account. If the User sent the invite to an "admin@", an "info@" or a different email address that automatically forwards the email to your main email address (like "myname@"), you will not be able to create the account using the main email address.
If that's the case, please contact the Attorney/User who's sent you the Clio for Co-Counsel / Clio Connect email and ask them to replace the email address with the one you do want to use for the Clio for Co-Counsel / Clio Connect account.
If you have a Clio Manage account, you don't need to ask the attorney to use a different email. Using the same email address from your Clio Manage account will allow you to switch between your Clio Manage and Clio for Co-Counsel / Clio Connect accounts by following the steps in this article.