Issue:
- Contact and bill have synced to QuickBooks Online, but the payment hasn't
Environment:
- Clio Manage
- QuickBooks Online
Additional Information:
- n/a
Cause:
Start date of bills to export date in Clio Bill Syncing settings is after the bill's issue date.
Resolution:
- In Clio, click Settings on the left
- Click Bill Syncing
- Click Configure Settings
- Under Start date of bills to export, ensure that the date is on or before the issue date of the bill whose payment is not syncing
- Click Save sync settings at the bottom
If the issue persists, please contact our Support team.