Issue:
- Unable to select a product or service entry because the options were not populating.
- Quickbooks error when adding a product or service.
- Quickbooks entry removed when trying to add a product or service.
Environment:
- Clio Manage
Additional Information:
- n/a
Cause:
Disconnect between QuickBooks and Clio.
Resolution:
Disconnect and reconnect the QuickBooks sync in Clio.
If you are still having trouble, please contact our Support team.