Issue:
- The date on my activities page is defaulting to a different date and not the current date.
- My activities page is only showing activities that are entered for a specific date. Why is that?
- The entered value in the Date Filter on my Activities page is not working correctly.
Environment:
- Clio Manage
Cause:
There may be an incorrect value, such as Custom, selected in the drop-down menu located beside the date picker, as seen in the following screenshot:
Procedure:
- Click the drop-down menu, that is arrowed above, and select Today for example.
- This will show all Activities entered up until today.
- You can then filter the activities by a specific date, by choosing the To and From date picker.