Issue:
- One of my bills synced to QuickBooks Onlineincorrectly
- The final amount on an invoice in QuickBooks Online is different from the amount on the invoice in Clio Manage
Environment:
- Clio Manage
- QuickBooks Online
Additional Information:
Cause:
Invoices can sometimes sync to QuickBooks Online from Clio Manage with a discrepancy of one to a few cents due to a difference in the way that rounding on taxes works between Clio Manage.
This has mostly been accounted for, but can still occur sometimes. If you notice this issue, please email support@clio.com with the following so that we can resolve it:
- A screenshot of the Clio Bill
- A screenshot of the QuickBooks Online Invoice
- A screenshot of Clio Bill Sync settings (Settings > Bill Syncing > Quickbooks Configure)
- Regional information of the Clio Manage and QuickBooks Online accounts (US or Canada)