This article may be out of date!
Visit the New Knowledge Center

Clio Payment Not Showing in the Transactions Tab of a Client/Matter

Issue:

  • A Clio Payment is showing our bank account and in LawPay, but not in the Transactions tab of the matter/client

Environment:

  • Clio Manage

Additional Information:

  • n/a

Cause:

The payment was not linked to a client/matter.

Resolution:

  1. Click the Online Payments tab on the left
  2. Click the Link button under the Client column
  3. Choose the Client/Matter
  4. Click Link payment

 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality