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Why don't I see the "Add this appointment type to your Firm Scheduler" option in appointment settings?

Issue:

  • A user tries to add an appointment type in the Firm Scheduler, but the option is not available in the Appointment settings.

Environment:

  • Clio Grow

Additional Information:

Cause:

  • The user trying to enable the "Add this appointment type to your Firm Scheduler" option in is not currently an "Admin" in Clio Grow. A "Normal" user cannot make this change.

Procedure / Resolution / Answer (choose one):

The Primary Subscriber or another Admin in the Clio Grow account must upgrade the user in question's permission level to "Admin" to have the "Add this appointment type to your Firm Scheduler" option appear.

  1. Click on Settings
  2. Click on Account
  3. Click on user's permission level to edit
  4. Select Admin
  5. Click on Assign Permission
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