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Zapier Error: "Find Matter" Search Not Returning Existing Matter

Issue:

  • Error: "Find Newest Matter by Client Email" search not returning existing Matter
  • Error: "Find Matter" search not returning existing Matter

Environment:

  • Zapier
  • Clio

Cause:

A possible cause is: Matter Permissions in Clio are set to "Me" and Zapier cannot access the Matter if the Permissions are not set to "Everyone" and accessible. 

Resolution:

  1. Go to Clio Manage
  2. Go to Matters on the left-hand side
  3. Select the Matter
  4. Select Edit Matter on the top-right
  5. Select the dropdown under Permissions
  6. Change to 'Everyone'
  7. Scroll down and Save Matter
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