KCS - Unable to Make a Payment from Trust

Issue:

  • Funds are available in the Trust Account but I cannot pay a Bill
  • Receiving the following error when making a payment from Trust: "Sorry, the payment wasn’t saved due to the following errors: one or more of the source accounts has insufficient funds. Please revise the payment amount."

Environment:

  • Clio Web App

Additional Information:

There are two places that Trust funds can be held: at the Client level (for funds available for any of that Client's Matters) or the Matter level (for funds that are specific to that Matter). When a payment is made to a Bill from Trust, the Bill payment window will default to the client level.  

Cause:

  • The funds are located at the Matter level but the Client level is selected when a payment is made 

Resolution:

  1. Open the Bill 
  2. Select Record Payment 
  3. Change the Source field to the Trust Account 
  4. Change the Source Balance Type to Matter
  5. Select Receive Payment 

 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality