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KCS - I have two or more Invoices for a Client with different Statement of Account balances. Why?

Issue:

  • The Statement of Accounts for one invoice shows the correct balance, and the other invoice is wrong.

Environment:

  • Clio Web App
  • Settings

Additional Information:

n/a

Cause:

If the Invoice has multiple Matters on an Invoice, it will pull information and outstanding balance from all of the Invoices for the Statement of Accounts. If the Invoice has a single Matter on it, it will only pull information and outstanding balances from the single Matter. You will want to re-generate the invoice with the single matter, and generate it again with "Combine multiple matters for one client into a single invoice" selected on the Invoice. Even if there is actually only one Invoice, it will still pull in information and outstanding balances from all invoices attached to the Client.

Resolution:

Void the Invoice

  1. Viewing the Bill, select the blue Actions drop-down
  2. Select Void
  3. Select OK to confirm

Re-generate the Invoice

  1. Go to the Bills tab on the black bar at the top of Clio. 
  2. Select Billable Clients.
  3. Locate the specific Client and then select the Matter you're generating bills for.
  4. Click Generate.
  5. In the generate Bills window select "Combine multiple matters for a given client into a single bill".
  6. Then click "Generate Bills". 

 

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