2017

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KCS - Receiving a Decline Message When Trying to Process a Credit Card

Issue:

  • Declined Error Message via Clio Payments 
  • Receiving an Error Message when processing a credit card via LawPay 

Environment:

  • Clio Web App 

Additional Information:

n/a

Cause:

  • The client may have insufficient funds or is being prevented from processing their credit card by their bank. 

Resolution:

  • Tell the client to call their bank. The phone number is listed at the back of their credit card.  
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