KCS - Paid Bill isn't Showing Up in My Trust Ledger Report

Issue:

  • Ensuring the Trust Ledger Report is accurate

Environment:

  • Clio Web App

Additional Information:

n/a

Cause:

Paid Bill has an incorrect payment source

Resolution:

1. Navigate to the main Bills tab in the menu 

2. Select the Paid tab

3. Find the Bill in question and view the Bill

4. Click the Payments tab

5. Confirm the source of the payment is from Trust under the Source column; if it says Direct Payment proceed to step 6

6. Delete the Payment

7. Record Payment again and ensure the Source is set to the Trust Account

8. Run the Trust Ledger Report again

 

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