Have you heard? We acquired Lexicata in the first milestone to creating a more advanced client engagement platform. Read more here.

KCS - Matter is Missing a Client

Issue:

  • Matter has no client attached 
  • No Contact is associated to a Matter
  • When viewing Matter Dashboard, Contact says "No Client"
  • When I edit a Matter, no client appears

Environment:

  • Clio Web App 

Additional Information:

  • Only administrators can access the Recovery Bin 

Cause:

  • The client has been deleted. To resolve the issue, recover the client. 

Resolution:

  1. Select Settings 
  2. Select Recovery Bin 
  3. Select Filter 
  4. Update the Type to Person
  5. Locate the deleted Contact 
  6. Select Recover below the Contact 

 

Was this article helpful?
This information is confusing or wrong
This isn't the information that I was looking for
I don't like this functionality