KCS - User Gets A Yellow Triangle When Attempting To Upload Documents to Dropbox

Issue:

  • Unable to upload files or folders in the Dropbox subtab in Clio. When a document is chosen to upload, the green progress bar will complete then a yellow triangle will appear. The document will not successfully upload.

Environment:

  • Clio Web App
  • Dropbox

Additional Information:

n/a

Cause:

One cause of this error is that the user has no more storage in their Dropbox account.

Resolution:

Purchase additional storage in Dropbox or move files out of Dropbox to free-up storage

 

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