KCS - Matter Page Is Not Loading

Issue:

  • Nothing happens when I attempt to open a Matter
  • Clicking on a Matter search result does not open the Matter

Environment:

  • Clio Web App

Additional Information:

Disclaimer: Clearing your cache may delete the browser's 'AutoFill' data. If you use this to autofill your login credentials for web pages, please ensure you save them elsewhere before clearing the cache.

Cause:

Unknown at this time.

Resolution:

  1. Refresh your browser
  2. Clear your Browser's Cache (click here for instructions)
  3. Contact Clio Support
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