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No Destination Accounts are Available when Recording a Manual Clio Payment

Issue:

  • When Recording a Clio Payment in Clio (i.e. using the Source of the Payment as 'credit card'), there are no options to select a Destination account. Those Destination accounts are available when recording any other kind of payment, but unavailable for Clio Payments.

Environment:

  • Clio Manage

Additional Information:

  • If there are no Destination Account options for any type of Payment (i.e. for any 'Source'), please refer to the article here

Cause:

Your bank accounts in Clio have not been mapped/connected to your accounts in LawPay. You will need to complete this step of the setup process before you are able to select a Destination for your credit card payments.

Resolution:

Please follow the steps detailed in the following article to map your LawPay accounts to your Clio accounts - How to Map your Clio Accounts to LawPay

 

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